Need help? Check out our Support site, then


IE8 Loads Only Background Image

  1. A reader told me that for the past couple of weeks, IE8 has been loading only the background image, and nothing else.

    I am on a Mac, so no real IE here (though I didn't use it when I used Windows, either) - I can spoof the useragent through Firefox, but I suspect that isn't completely accurate. When I do that, it loads only the background, says it is "Done" and then a bit later it loads the page.

    I did change the background from "scrolls" to "fixed" around that time, but changing it back doesn't change it in the spoofed useragent. Yes, I've done the cookies and cache dance, and rebooted.

    What do I look for, to figure out what is breaking in IE8? I don't know if Firebug really "works" with spoofed useragents, and I don't know what to look for, either.

    I do have the CSS upgrade, and have made several changes, but am unable to see anything in the CSS Edit box now, it's blank. (I've posted about that here.

    In case it helps, the most recent changes I made in CSS were to remove the "tags, catalogs" etc line for each post and the comments.

    Thank you!

    The blog I need help with is sensuousinkspiller.com.

  2. Any help with this?

    I received an email from someone else, asking why I had stopped blogging.

    Unfortunately, since people can't see my blog, and I don't have email access to everyone, there isn't any way to find out which browsers do and don't work.

    This is highly frustrating. I understand that IE8 is now one level old, but...

    Is there anyone who uses IE8, would you please look at my blog, and let me know what you see?

    Anyone know what is causing it not to load in IE8? If I need to change code or widgets I will, but I don't know where to start.

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic