Need help? Check out our Support site, then


If you're having posting problems, it may be because of AdBlock

  1. christofpierson
    Member

    I was having problems myself.

    If you're using AdBlock, just add your blog to the whitelist. Right click on the Adblock icon, go to options, click on the whitelist tab, and add your blog. The problem should clear up immediately when you refresh.

    The blog I need help with is tragicfarce.com.

  2. Hi there,
    See here please > http://en.forums.wordpress.com/tags/adblock You aren't telling us anything we don't already know but thanks anyway.

  3. christofpierson
    Member

    I bet I'm telling some new folks in the forum something they didn't know. If you look down the list of topics, you'll see a lot of people with "vanishing" text. Is it always like that in here, or is this a recent phenomenon? If it's always like that, maybe WordPress should send out an e-mail about it, which would save a lot of people, apparently, a lot of trouble.

  4. It's good that you shared this. Disabling AdBlock works for some but not for others. For some the http:// log-in resolves the issue but for others it doesn't. Volunteers and Staff have been entering threads and making these suggestions for 2 days now.

    Are you using AdBlock? If so disable it.
    http://en.forums.wordpress.com/topic/wordpress-malfunctioning-need-help/page/2?replies=60#post-910550

    Are you using the https:// secure log-in? if not then please enable it
    http://en.support.wordpress.com/https/

  5. christofpierson
    Member

    Thanks for those links. Maybe they should pin an official post to the top of the forum!

  6. It still won't help, I've figured out.

    I was as irritated as anyone at all the hundreds of posts saying exactly the same thing, until I figured it out.

    When anyone attempts to contact staff and does not have a paid upgrade, it goes to the forum as a new thread. These people have not yet been to the forum and didn't intend their posts to end up there, so they haven't seen all the other threads. So we can't blame them. We blame whoever set up the system.

Topic Closed

This topic has been closed to new replies.

About this Topic