Need help? Check out our Support site, then


i'm trying to make a new post with a photo, cant publish it

  1. radicalaccessiblecommunities
    Member

    trying to make a new post with picture, its been stuck on the "publishing" step for ages. its not a huge photo or anything, and the text is simple. what gives? its 72.8KB, 554 x 652 pixel, jpg
    Blog url: http://radicalaccessiblecommunities.wordpress.com/

  2. Maybe you have a browser issue. Exactly which browser and version of it are you using. If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    These are the accepted file types:
    .jpg/.jpeg
    .gif
    .png
    instructions here > http://en.support.wordpress.com/images/
    For more details about the options for uploading images see:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    For troubleshooting images tips see > http://en.support.wordpress.com/images/troubleshooting-images/

  3. radicalaccessiblecommunities
    Member

    thanks for the info. it actually just sorted itself out somehow O.o

  4. Yay! for Staff in the back end who I assume sprinkled some magic dust around. I love happy endings. :) Blog on!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags