Need help? Check out our Support site, then


Image borders, getting rid of them!

  1. I can't for the life of me figure out where to go to eliminate the pale pale blue borders which automatically appear around the images on this blog: http://tinyurl.com/cwxhzm

    I'm sure it's something super-easy!

    Thank you for taking a look!

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for WordPress.com hosted blogs only. If you have a self-hosted WordPress blog you need to seek help at the WordPress.org forums, not here.

    If you don't understand the difference, you may find this information helpful.

  3. I have a wordpress blog and have the same question:

    http://greenmarketconsulting.wordpress.com

  4. When you go to edit the image click on advanced settings. At the bottom you'll see where it says "borders" enter in the number zero in that box and then save settings

  5. panaghiotisadam
    Member

    Or, in the post html editor, add this to the image code after "img" (with a space before and a space after it):
    border="0"

  6. hey thanks for the speedy response!! that did the trick. what about making the border a specific color?

  7. you can again go under advanced settings and enter in something like
    border: 3px solid black; where it says "Styles" or in the html editor you can add style="border: 3px solid black" to the "img" class
    the 3px specifies the border width
    HTH

  8. panaghiotisadam
    Member

    Depends on the style you want; two examples (again html post editor, after "img", separated by spaces):
    style="border:solid 1px #HEX_NUMBER_HERE;"
    style="border:solid 1px #HEX_NUMBER_HERE;background-color:#HEX_NUMBER_HERE;padding:2px;"

    For hex numbers, see here:
    http://www.december.com/html/spec/color.html

  9. I have 2 photos in a post and one has a link border and one doesn't. I checked advanced settings on both and added the border: 0 to the HTML, too. Made sure neither one was marked "open in a new window." But one has a border on it still and the other doesn't! Grr!

  10. can we get a link to your blog with the post you're referencing?

  11. This is the post with the two images - one with a border and one without that the blogger is referring to http://naniprints.wordpress.com/2009/05/07/limp-is-never-good-more-about-paper-grain/

  12. Thank you, I've figured it out and you entered border=0 into the code. There's also a style="" in the code of the image, instead delete that and enter in style="border: 0" That should do the trick.

    HTH

  13. Thanks, HTH! I tried that and there's still a border. I think the difference between the 2 images is that one is a link (as in open in a separate window) and the other is somehow tagged as a plain image.

    Talking about http://naniprints.wordpress.com/2009/05/07/limp-is-never-good-more-about-paper-grain/

  14. @naniprints, the first image is not set up to allow it to be clicked on to take you to the full-sized image whereas the second image is.

    Edit the post, click on the second image, then click on the "edit image" icon in the upper left of the image, then click on the "none" button under "link URL" and then click "update" and that should take care of it.

Topic Closed

This topic has been closed to new replies.

About this Topic