Need help? Check out our Support site, then


image grid for top posts shows blog icon instead of picture

  1. What can I do: I want to show in my sidebar the top posts as image grid which functioned well until yesterday: suddenly it shows 10 times my blog icon instead of the pictures as before,
    the link to the post still works.
    I changed it for now in" Text List" not to have a stupid ten times the same picture.
    Who knows what happened and why, although I didn't change my settings?

    The blog I need help with is colouredwindows.wordpress.com.

  2. Same problem here.

    24 hours ago it worked fine. But since today the widget only show my gravatar instead of thumbnails of an photo from the article, in image grid mode as well as in image list mode.

  3. marilyngardner
    Member

    I'm having the same problem. The image from the post doesn't show up - only the blog image. Any solutions?

  4. Same story here...

  5. the same happens to me...

  6. same problem

  7. Me too.

  8. I have the same problem. Is there anyone who can give some tips how to cope with it? :-o

  9. Please post into the main thread on this issue here http://en.forums.wordpress.com/topic/whats-wrong-with-the-top-posts-and-pages-feature?replies=23 That way no one with the issue will fall through the cracks as that thread is tagged for Staff attention.

    This thread will be closed.

  10. Same for my blog wordstodeeds.com

  11. Thanks for all the reports on this issue. Our developers are aware of the problem and we will post updates on this thread:

    http://en.forums.wordpress.com/topic/problems-with-top-posts-and-pages-widget

    This duplicate thread will be closed.

Topic Closed

This topic has been closed to new replies.

About this Topic