Need help? Check out our Support site, then


Image Resizing (DePo Masthead)

  1. I have uploaded images to the media library. However, when I insert them into a post they automatically resize to what appears to medium size. I want them to remain full size. Anyone have any thoughts why this is happening and how to stop it? Thanks for the help.

    The blog I need help with is ispirenewss.wordpress.com.

  2. Depo Masthead display in 3 columns on the font page of the blog. The images in question must fit into those columns so the theme s automatically resizing them to fit. See here > DePo Masthead: 300 on front page columns (resized automatically when wider). http://wpbtips.wordpress.com/2009/07/23/maximum-image-width/#depom

  3. This is not a CSS editing question per say, so I'm wondering if you posted into the wrong forum. Please confirm whether or not you are CSS editing this theme.

  4. Thank you. And, I guess there wouldn't be any way to increase that to 345 (which would actually fit inside the column)?

  5. Yes, I am CSS editing. Sorry if this is the wrong forum.

  6. I cannot help you with CSS. There is no Staff support for CSS editing and precious little Volunteer support. You will have to be patient while you wait for a Volunteer who wants to tackle this. I will flag the thread so it does get moved to the CSS editing forum for you. Good luck. :)

  7. Thank you again.

  8. Are you talking about the front page view or the single post view? Please point to or link to an actual example.

  9. Got it resolved. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic