Need help? Check out our Support site, then


Image Slider in Forever theme

  1. partywithapurposemn
    Member

    The image slider in Forever is stuck on one image when I have two posts with featured images sized correctly and sticky. Thank you.
    Blog url: http://partywithapurposemn.wordpress.com/

  2. Go to the footer of the theme and note the link there to the theme description:
    http://theme.wordpress.com/themes/forever/
    live demo site > http://foreverdemo.wordpress.com/
    This link is to all forum threads for that theme http://en.forums.wordpress.com/tags/forever

    Featuring posts in a slider on your home page is easy. You just need sticky posts with Featured Images. Every sticky post you have (up to 10) that has a Featured Image (at least 888 pixels wide) attached will show up there.

    Note that Optimal size for featured images is: width 888px, height maximum 355px.

    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts
    http://en.support.wordpress.com/featured-images/
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image

  3. P.S. There are two posts in the slider on your blog. Click the dots below the slider images to advance the slider.

  4. partywithapurposemn
    Member

    Tried the "clicking the dots" and it still does not advance. At one time i had them both "sliding" on their own. I am not sure what happened that now there is only one stagant featured image showing. I have been working on the site and experimenting, as I am not very experienced, could I have clicked something inadvertantly to make this happe?

    I even created a brand new post with a sticky to see if that would help. The new post then became the staganat featured image with no "sliding" or clicking to next slide available.

    Thanks for the help.

  5. I clicked the dots using FF 16.0.1, Chrome 22 and IE8. In each case I had zero problems advancing the slider.

    Exactly which browser and version of it are you using. If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Have you done any troubleshooting?
    a. clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    b. Using the browser with all extensions or add-ons disabled

    c. updating the browser to the latest stable version http://browsehappy.com/

  6. At one time i had them both "sliding" on their own.

    The Forever theme does not now nor has it every had a slider that advances automatically. The dots must be clicked to advance it.

  7. partywithapurposemn
    Member

    OK. Thanks for the help. Thats funny I thought it did it automatically. I will double check everything you mentioned above. Thanks again, I appreciate your help on this.

Topic Closed

This topic has been closed to new replies.

About this Topic