Need help? Check out our Support site, then


Image tag don't appear in Comments

  1. Hello,
    I can't add images to my comment when I edit one on a post. I used to be able to use the IMG tag and enter the Image URL, save and the comment would be there, but to no avail,, and also, when I edit previous images as on previous posts, the images that were added are removed.

    Here's the tag I used:
    <img src="http://clownonfire.files.wordpress.com/2013/08/badge.png?w=188&h=133" alt="I Fart Fire" />

    On this comment:
    http://clownonfire.wordpress.com/2013/08/09/parenthood/comment-page-1/#comment-47586
    Thank you for letting me know how to fix to this situation.
    Le Clown

    The blog I need help with is clownonfire.wordpress.com.

  2. ADDEDNDUM:

    It should look like this comment:

    http://clownonfire.wordpress.com/2013/08/07/bright-eyes/#comment-47467

  3. Hi,
    Any update on this?
    Le Clown

  4. So nothing?
    Not a "we're looking into this"?
    We're sorry it's taking some time?
    Are you still experiencing difficulties with this issue?
    Someone will get back to you soon?

  5. |Hi there,
    I'm sorry no one has responded. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  6. Thank you, I really appreciate this.
    Eric

  7. Hi Eric,
    I'm so sorry your thread fell between the cracks and you have waited for long.

  8. TimeThief,
    No worries, really, and if it is an unresolved issue that will take time, I don't mind either. As long as I know someone is looking into it, it makes the whole difference. Have a lovely evening.
    Eric

  9. Just to be sure, are you trying to edit this comment: https://clownonfire.wordpress.com/wp-admin/comment.php?action=editcomment&c=47586 ?

  10. Yes, that is just one comment on a thread I am trying to edit. And there is no comments since Saturday that can being edit with the IMAGE tag, it removes the HTML coding once you save and update.

  11. I've just reported the issue to our developers. I'll keep you informed!

    Thank you.

  12. Same problem here. Can't add any of my own images to my own comments in my own blog anymore...

  13. I subscribe-until now I could embed photos in my comments:

    At least until August 9, 2013 - since then is no longer possible. The buttons img and ins to no longer work.

    What am I doing wrong, or in other words, what happened.
    Please respond in plain language (possibly German), I'm not a PC specialist, just a simple blogger.

    Thanks for a solution

  14. Ritaevaneeser,
    WP is looking into it.
    They should get back to us soon.
    Le Clown

  15. Our developer resolved the issue. Please let us know if you need any further assistance!

  16. Thank you!
    Everything works again again!

  17. Tried and it worked again.
    Thank you.

  18. Perfect!

    Feel free to contact us if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags