Need help? Check out our Support site, then


Image Upload Bug!

  1. another INTERNET EXPLORER only "insert media"/image bug:

    - even though i chose "link url" to "none" a
    ...
    tag get's inserted (this does not happen in firefox)

    Also, please make "link url" = "none" as a default option, not sure why would anyone want to enable the link to the image itself ....

    thanks.

  2. Thanks everyone! I almost lost my mind trying to insert an image in my post this morning. Turns out, it was the Java demon! ;)

Topic Closed

This topic has been closed to new replies.

About this Topic