Need help? Check out our Support site, then


image upload error

  1. hi, just started a new blog and can't upload images. Getting the following error message. images are less than 1mb etc. Any clues as to how to solve this?

    File is empty. Please upload something more substantial

    any help appreciated as not had this before - thanks

    The blog I need help with is gabrielscreatures.wordpress.com.

  2. hi - yes i've checked everything suggested, and emptied cache etc. Its weird as I have not had this problem with my other blogs.

    not sure what to try next

  3. Hmmm ... If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (2) Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    (3) Try with all browser extensions or add-ons temporarily disabled.

    (4) These are the accepted file types:
    .jpg/.jpeg
    .gif
    .png
    Instructions here http://en.support.wordpress.com/images/
    Here are more details about the options for uploading images http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    troubleshooting images here > http://en.support.wordpress.com/images/troubleshooting-images/

    If you aren’t successful let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and post any error reports you get.

  4. Thanks for this info - i will try these and see what happens

  5. Yes, please do that.

Topic Closed

This topic has been closed to new replies.

About this Topic