Need help? Check out our Support site, then


Image uploader problem

  1. I can't upload any images on my posts. I was able to do this before but when I tried to edit my last post and try to put an image, the uploader isn't respnding.
    Blog url: http://epsychedcorner.wordpress.com/

  2. I guess no one can help me with my problem. thanks all!

  3. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache:
    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (2) Try with all browser extensions or add-ons temporarily disabled.

    (3) More on the options for uploading images:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

    (4) For troubleshooting images here > http://en.support.wordpress.com/images/troubleshooting-images/

    If you aren't successful let us know which browser (and version of it) you’re using and post any error reports you get.

  4. I've installed Adobe Flash Player 11.4.402.287
    I'm using firefox 16.0.1
    clear caches and cookies- done

    but nothing changed. :(

  5. Try with all browser extensions or add-ons temporarily disabled.

  6. I will join in on this, if no one minds - I am having the same problem. I uploaded some images just couple of weeks ago and have not changed anything in my seetings, or the browser since.

    Just after clicking on the icon for adding media, when the transfer to the uploading page is supposed to happen is where I get stuck - it keeps loading, and nothing happens.

  7. done with disabling add-ons and extensions.
    still nothing happened. how floetrypiknik described her problem is the same with my problem I'm encountering right now.

  8. @floetrypiknik
    Are you using IE9 in compatibility mode? If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

  9. I'm using firefox and chrome.

  10. Also, I'm trying o edit some of my pages. After clicking update, nothing happens.

  11. @epsychedcorner
    @floetrypiknik

    There's an issue with creating posts on the front page of WordPress.com that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    Are you using the secure HTTPS login? http://en.support.wordpress.com/https/ If not try using it please.

    Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

  12. Eist, it's now working!! thank you so much for your patience and advice! kudos to you!

  13. @epsychedcorner
    Hooray! I'm so happy to hear you are up and running. Best wishes for trouble-free blogging. :)

  14. I could've not done it without your help! :)

  15. If anything like this happens again you now have a thread with troubleshooting advice in it that you can bookmark. Hopefully, you won't need to use it. :)

  16. Yeah! hope so!

  17. I turned off the compatibility (although never had an issue before).
    On the Dashboard I could see that with some of the buttons the text was half-covered or misplaced.
    Went to upload the image. Couldn't read the buttons due to the same issue as on Dashboard but I could make out some of it, started the upload and after some time got error message: IO.

    epsychedcorner, I am glad it worked out.

  18. As for the new posts - I normally go the route you've recommended, timethief.

  19. @floetrypiknik
    There's an issue with creating posts on the front page of WordPress.com that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Are you creating post here > Dashboard > Posts > All Posts > Add New

    Are you using the secure HTTPS login? http://en.support.wordpress.com/https/ If not try using it please.

    Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

  20. Update: I did all enabling, HTTPS and everything else recommended,a nd the upload worked now (it took a little time), but the text and the buttons is still off, can barely make it out in some instances.
    A reminder - this happened after I clicked on the compatibility icon.

  21. I switched back the compatibility mode as it was, and things are working.

    Thank you very much for your help, timethief.

    epsychedcorner, thank you for the space.

    Best regards to both,

  22. Yay! I'm so happy to hear you resolved this. Best wishes to you.

  23. hanks timethief for saving the day!

Topic Closed

This topic has been closed to new replies.

About this Topic