Need help? Check out our Support site, then


image uploads "use as feature" feature

  1. The new image upload interface seems to have gotten rid of "use as feature"
    I manually made a feature image within the post, using the html settings and the div class kind - but it doesn't work on the blog homepage, so now I have no image there.

    Where did the "use as feature" option go?

    The blog I need help with is sammakessweets.wordpress.com.

  2. You can still set a featured image via the old method for setting featured images. If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options.

  3. Thank you!

  4. I have 'Featured Image' checked in the SCREEN OPTIONS tag and an image loaded on the Edit page but it still does not show 'that' image on my homepage. It shows another image from the media gallery associated with the post.

    Per above blogger, you used to be able to assign a specific image to be featured on your homepage regardless of how many other images are included in the post.

    Please advise.

  5. @boomdeeadda-could you please give a direct link to the post you are having trouble with, starting with http:// ?

    But I see that all you posts are using the Gallery post format, that may be the reason. It doesn't "take" a featured image. It's usually the first image in the Gallery.

    And if you didn't set your posts to use the Gallery post format, please mention that as well.

  6. Yes thanks, here's the post
    http://boomdeeadda.wordpress.com/2012/11/30/magic/

    I've always posted in 'Gallery' format. In the old Media Library, I would place the photo I wanted to use as 'Featured Image' on top as number 1 then select the 'Use as featured image' option. That would fill in the 'Featured Image Box' in the Edit Post function. No problem.

    Now, even though I've placed the picture I want as 'Featured Image' ahead of other photos in the Media Library (the numbering option seems to be gone) , and also selected it as feature image, the Image shown on my home page is different.

    Thank you

  7. I see what you mean.

    Hm, the only thing I can suggest is to upload that image first before uploading any other images.

    Please let me know if that works for you.

  8. I thought that might be the work around. Do you know if that snag will be resolved?

    Thanks for your time. Cheers

  9. Your use of the Gallery post format to have an excerpted display on your front page where no Gallery exists adds another element. As a reference here is the link to the Support doc on how to add a featured image so we're clear and on the same page on how to do it http://en.support.wordpress.com/featured-images/#setting-a-featured-image However, to the best of my understanding, this may not affect the thumbnail that is chosen for display when using the Gallery post format.

    As a forum volunteer, I do know that others have mentioned problems with selecting the featured image following the update to the Media Uploader and that Staff have said they are working on it.

  10. lizfergusonmontrealgazette
    Member

    I wrote elsewhere, but I will write here too. Adding photos has suddenly become more complicated. Why was this changed and is it possible to change it back? It took me much longer than usual to add photos to this page:

    http://blogs.montrealgazette.com/2012/12/02/sunday-at-the-cinematheque-have-fun-watching-animated-films-or-helping-to-make-one/

  11. @lizfergusonmontrealgazette - I am a bit confused. The Montreal Gazette appears to be a VIP account on WordPress.com. You should be contacting your VIP Support staff directly.

Topic Closed

This topic has been closed to new replies.

About this Topic