Need help? Check out our Support site, then


Image URL changed when importing

  1. When importing a blog, image's URL has changed, adding a number to all URL. Images are in the Library of new site, but image sources in posts don't match with new URL, then, no image is shown onto the blog. There are about 400 attachments, too much for fix it one by one.

    The question is if there is any way to resolve this issue without changing 400 URL, nor creating a new blog and making a new import.

    This is a resume of a question asked originally in Spanish forum by another user:
    http://es.forums.wordpress.com/topic/importar-desde-nireblog?replies=6

  2. @
    Hello there,
    Have you reported this to Staff using the new support form? http://en.support.wordpress.com/contact/ After you use the searchbox at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  3. Thak you, tiemethief.
    This user has reported the problem in support form, but it was closed until today.
    Hoping he/she can get a solution from staff ...

  4. Actually, ludusnaturae is talking about a problem reported "by another user". I guess that other will have to contact staff after all.

  5. Ludusnaturae, once again we are posting at the same time, haha :-)

  6. Hello, airodissey!
    User did, as you can see in Spanish forum
    http://es.forums.wordpress.com/topic/importar-desde-nireblog?replies=6#post-38444
    ¡Un saludo! ;-)

  7. Hello:

    The problem is well reported by ludusnaturae. When importing URLs names changes in "multimedia". The image name (Example mapa.jpg) add a number (mapa1.jpg) and don't match.

    Thanks in advance.

Topic Closed

This topic has been closed to new replies.

About this Topic