Need help? Check out our Support site, then


Image Widget

  1. Image not appearing in image widget over on right side - NAME: Horse Illustrated
    I have tried EVERYTHING and cant make the widget show up. Could you help me make it show up please?

    The blog I need help with is allhorsesgotoheaven.wordpress.com.

  2. NOTE: The image must be uploaded into your Media Library to display. It cannot be hosted anywhere else. You need to re-upload the image from your computer via Media > Add New to and copy the new URL you'll get.

  3. I have done that numerous times... will try "again".

  4. What is the URL of the image please?

  5. Image widgets require image URLs. Image URLs always end with the filetype extension (.jpg or .png etc). You didn't use an image URL, you used a shortlink, and a shortlink of a dashboard page at that. To use an image in an image widget, you upload the image via Media > Add New, and once it's uploaded you click Edit and copy the File URL you can see in the Save module: that's the URL you need to use. For an image you have already uploaded, you'll find the same thing if you go to Media > Library, hover over the image and click Edit.

  6. Thank you. This is the url I got when I clicked Edit and Save. It's still not working.
    http://allhorsesgotoheaven.wordpress.com/wp-admin/post.php?post=4005&action=edit

  7. You're welcome. I didn't say click Edit and Save (then copy the URL from the address bar of the browser), I said click Edit and copy the File URL from the Save module:
    http://en.support.files.wordpress.com/2009/08/img-settings-cannot-edit.png

  8. I apologize... where is the Save module: ?

Topic Closed

This topic has been closed to new replies.

About this Topic