Need help? Check out our Support site, then


Image widget

  1. Hey,
    I just have one simple question.
    Is it impossible to have more than one active image widget?

    The blog I need help with is minaethiel.wordpress.com.

  2. Please post the complete url for your blog starting with http:// so we can begin to try and help you.

  3. Thanks we always require the blog url when you post to the forum. Linking your wordpress.COM blog to your wordpress.COM username makes it convenient for volunteers and Staff to locate your blog.

    It’s very easy to do. Here’s how to link your username to your blog in your blog Dashboard –> Users –> Your Profile. Then scroll down to where it says ‘Website‘ and fill in the address of your blog and then click ‘Update Profile‘.

    Once you’re done click “Update Profile”. Voila! Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    Here's the entry in the support documentation for the Image Widget. I don't see anything there that indicates we are limited to using only one. Have you trued to create a second one without success?
    http://en.support.wordpress.com/widgets/image-widget/

  4. I just tried it and inserted three image widgets with images, so yes, you can have multiple occurrences.

  5. I looked through that one before and I can't find any restricions either.
    Does anyone if we are limited to one image and if not, why can't I have more?

  6. I'm confused. If you have not tried to post a second image widget then why are you jumping to the conclusion "why can't I have more? ". Please read what TSP said above. The good news is that he voluntarily took time out of his day and inserted 3 so he could answer your question. :)

  7. Oh, sorry, yes I did try to post a second image and i failed.
    It worked fine to save on the widgets page on the dashbord, but it wouldn't show up on my blog.

  8. Ahhh ... now we are getting the details we need.
    (1) We now have your blog's url
    (2) We now know you are using the Hemingway theme that only displays excerpts for 2 posts on the front page.
    (3) We now know you have tried to insert a second image widget and it failed to display. On Hemingway you have Bottom 1, 2, and 3 location in which to place widgets. Which one did you use for the second image widget? Please let us know so we can do the same and see what happens in our test blogs.
    (4) Also please tell us which browser and version of it are you using please? And have your tried these troubleshooting techniques? http://en.support.wordpress.com/browser-issues/

  9. @minaethiel,

    I just looked at your blog, I can see two images in the middle row. Are you able to post two image widget

  10. Yes, I now see two images as well so that must mean this issue is resolved - yay!

  11. I managed to get it sorted a while ago, had a visitor though so couldn't update here.
    I don't know why it didn't work the first time, but it works fine now so...:)

  12. Thanks fro returning and letting us know the issue has been resolved.
    Happy blogging! :)

Topic Closed

This topic has been closed to new replies.

About this Topic