Need help? Check out our Support site, then


image widget red outline?

  1. I have uploaded images with links in my sidebar using the image widget. The prob is I want to remove the red outline around the photo, I could not find any posts for this in my search. Any ideas? Thanks!
    navarresurf.com

    The blog I need help with is navarresurf.com.

  2. You need to specify border:none; in the img src section of the code like this:

    <a href="http://www.handsacrossthesand.com">
    <img class="aligncenter" style="border:none;" width="114" height="115" src="http://i972.photobucket.com/albums/ae206/navarresurf/misc%20beach/sticker-join-hands.gif"/>
    </a>
  3. I'm using Firefox and cannot see a red outline around the images. Is this red outline only displayed when using IE?

    Also if you don't mind me saying so IMO you have far too many posts on your front page. I would reduce the number here -> Settings -> Reading
    scroll to
    Blog pages show at most ___ posts
    Reduce the number and click "Save Changes"

  4. {waving at TT}

    I can see the borders with FF on Mac, but not in Safari. IE always shows a border on linked images in my experience.

  5. Yup I use firefox and see em' . As for the posts it's I leave many up so folks can see the conditions of the surf many days prior if they like. It's just an informative thing mostly..I am not sure if I can manipulate the img src but i'll try, I just copy>paste from the photobucket site into the widget. thanks!

  6. BTW it's a blue outline in explorer. I tried to use the above code and it doesn't work for some reason, only the "direct link for layout pages" URL from photobucket...

  7. Once you insert the code from photbucket, you can edit the code and add the "style="border:none;" in as I have it shown above.

  8. thesacredpath unfortunatley that didn't work, here is the only link from photobucket that seems to work-
    http://i972.photobucket.com/albums/ae206/navarresurf/misc%20beach/sticker-join-hands.gif
    the other codes show up blank after manipulation and I inserted the code you gave me but it's not working. I am guessing there may be no way around the outline...

  9. If things showed up blank, then there was a mistake in the code. Take a look at my test blog: http://flippintestblog.wordpress.com/ . I've corrected the mistakes in the code and these work with no red border:

    <a href="http://www.skiminvasion.com">
    <img class="aligncenter" style="border:none;" src="http://i972.photobucket.com/albums/ae206/navarresurf/Skim/wunderkindcollegesideC.jpg" alt="" width="186" height="296" /></a>
    <a href="http://www.handsacrossthesand.com">
    <img class="aligncenter" style="border:none;" src="http://i972.photobucket.com/albums/ae206/navarresurf/misc%20beach/event-blocksmall.gif" alt="" width="155" height="166" />
    </a>

Topic Closed

This topic has been closed to new replies.

About this Topic