Need help? Check out our Support site, then


Image Widgets Problems on Footer

  1. Hi,

    Structure let's us add up to four widgets to the footer and I am trying to add image widgets there, but only one of the four images appear correctly on the footer, the other 3 ones always appear cropped.

    Since I am not familiar with programming, I am using the dashboard for that. Am I using wrong dimensions? I have tried different dimensions and alignment for all of the images, but the problem remains.

    Thanks for any help.
    andre

    The blog I need help with is reverfotografia.wordpress.com.

  2. See here so you know how the Structure theme is designed > http://wpbtips.wordpress.com/2010/05/01/introduction-to-structure/
    Featured images cannot show up if they are smaller than the required dimensions. http://wpbtips.wordpress.com/2010/08/23/featured-images/

    Structure
    Small: 440 x 240 on the home page for featured posts
    Medium: 620 x 380 on the home page for latest feature post
    Large: 640 x 392 on single posts
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options. http://en.support.wordpress.com/screen-options

    See also > http://en.forums.wordpress.com/topic/picture-in-post-not-showing-on-main-site?replies=6#post-1258075

  3. @TT: Footer images, not featured images.

    @andre : Image widgets don't crop images. Some bad browser versions do, when the images are wider than the available space. To avoid such problems, you should use an image editing application to scale down copies of the images to a width that is equal or less than the width of the widget area, and upload these copies. This will also give you better quality, because images scaled down by WP lose some color and sharpness. On Structure, the first three footer widget areas are 170px wide, and the rightmost one is 350px.

  4. Hello, Time thief!

    Thanks for the quick answer.
    Unfortunately my problem is about widget images. Not Featured Images.

    thanks anyway!
    andre

  5. Hello, justpi!

    Thanks so much for answering!
    This solves my problem!

    I had scaled the images down but didn't know about the different widget areas.

    thanks!!!
    andre

  6. @justpi
    Thanks for the catch.

  7. @reverfotografia
    Sorry I dropped the ball.

  8. @timethief

    No worries.
    I was glad you guys answered right after I posted.

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic