Need help? Check out our Support site, then


image won't show in my primary sidebar

  1. I've published my blog (hooray). In Firefox, all the images show up. In Safari, the image widget in my Primary Sidebar does not display. A question mark comes up instead. When I looked at the image through the Library and tried to edit it, a message came up saying "cannot save image megadata." I don't know if this is part of the problem, but the photo is certainly there, and the text that is supposed to pop up when the photo doesn't display does not come up. I've tried making the image smaller. I've tried clearing my cache and changing the name of the image. Any other ideas?

    The blog I need help with is streetsofisrael.wordpress.com.

  2. I see your gravatar image in a widget in the sidebar of the blog.
    Is that the image you are referring to or not?

  3. On the other side I see a small image of a street scene. I am using Firefox 17.

    Will you please tell us exactly which version of Safari you are using by checking here if necessary? http://www.whatbrowser.org/

  4. No, it's not the gravatar, and it's not the image just below the header and tag line. It's on the left sidebar at the bottom, below the text about what the blog is about. It's an image of a Jerusalem market. I'm using Safari 5.1.7, and I've checked all my preferences to make sure they're not the problem.

  5. The left "sidebar" on Ari is fixed. At the top of it directly below
    Streets of Israel
    Spotlighting the personalities behind Israel's street signs
    I see the market image

  6. Note: The left sidebar is fixed in this theme so it is safe to not to have many widgets in the left sidebar for your readers who are viewing from smaller screens. http://theme.wordpress.com/themes/ari/

  7. So you're suggesting that I remove the widget?

  8. I don't have a Safari browser so I tagged this thread for Staff to assist you.

  9. Hi there msoser,

    I checked your image, and I couldn't find anything wrong... I ended up re-linking the image URL (copying and pasting) and that seemed to do the trick!

    Let me know if this gives you any more trouble!

  10. So far, so good. Thanks, zandyring.

  11. Great!

    I'm going to close the thread, but if you have the issue again, please feel free to start a new one and tag it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.