Need help? Check out our Support site, then


Images and text wrapping. New lines too.

  1. I've been adding images to my text content and the text is wrapping around it in a way I'm not happy with. So I tried to add a new line by hitting "enter" a few times. But the WYSIWIG editor doesn't accept these blank lines in my text. When I view the post the blank lines have been removed.

    The next step I tried was to go to CODE and use <br> but that didn't work either. The lines still didn't appear AND when I went back into the CODE the <br> had disappeared. I tried
    too.

    Can you help me?
    walnotes.wordpress.com

  2. I had the same problem early on, and the information at this link solved it. Just change "right" to "center" or "left" if need be.

    http://en.forums.wordpress.com/topic.php?id=8669&page&replies=3#post-59191

  3. That still leaves one thing unresolved. I want to add a <br> or two or three. They don't show up as blank lines though. They just disappear. Is there a reason why I can't have empty space in my blog?

  4. Try using these:
    <br/ >
    and
    &nbsp

  5. Could you clarify where to put this? I've tried entering <br/ > while in the CODE tab. I also tried using <br/ > in the CODE tab and neither of them worked. I feel like I'm missing something. I know HTML and as a WYSIWYG visual editor it's missing the mark.

  6. WordPress has two editors. The editor you are using is Tiny MCE. I use it only sparingly myself. You can turn it off here -> Users -> My Profile (find the "visual rich text editor" checkbox and uncheck it and then click "Update Options").

    If you can't get the spacing you want using the standard editor, there are threads in the forum searchbox on this subject but, I don't believe any offer solutions other than what I have suggested.

Topic Closed

This topic has been closed to new replies.

About this Topic