Need help? Check out our Support site, then


Images are changing there position on there own!! ahhhhhh!!

  1. Hi people.

    Im in need of some help. This is my page that ive created. I wanted to have one image and then place text to the right of it, and then underneath that another image and place text to the right of it - so kind of a list of pictures. This is how my page ended up looking in the end.

    http://whatsjoeuptonext.wordpress.com/1st-person-films/

    Now to get the images to look like this took alot of time and frustration. It seems that if i placed the images in this order in normal edit mode, once I clicked "update page" in normal mode it would then load and refresh only to display my images all over the place along with the text. The only way I got it to look neat like it is now is by editing in "distraction free mode", pressing the update button in there and leaving it at that. . however if i now want to ever go back into it to add another film review, it will not show my current layout, but instead the images will be all over the place along with the text.

    Any ideas why it does this? Its almost like as soon as I press update its formatting the page in a certain way and its not saving it in the current layout. ?

    Hope this makes sense lol

    The blog I need help with is whatsjoeuptonext.wordpress.com.

  2. I see exactly the display you describe that you want to have using Firefox 20.

    f you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. The only way I got it to look neat like it is now is by editing in "distraction free mode", pressing the update button in there and leaving it at that. . however if i now want to ever go back into it to add another film review, it will not show my current layout, but instead the images will be all over the place along with the text.

    That's weird and I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

  4. That's an unfortunately side-effect of editing. Browsers place images relative to text, but the editor may be a bit narrower than your theme with a different and possibly smaller font.

    What you wind up making layout-wise in the editor may not translate accurately on the blog where it's probably a different width with different fonts.

    Instead, try these tips for aligning your images: http://en.support.wordpress.com/images/image-alignment/

  5. I wanted to have one image and then place text to the right of it, and then underneath that another image and place text to the right of it

    To do this, forget pressing return repeatedly, and forget the above Support doc that says nothing relevant. What you need is to cancel the wrap-around effect where appropriate; switch the editor to Text (=code), delete the extra paragraph breaks, and paste this after each accompanying text:
    <div style="clear:both;"></div>

Topic Closed

This topic has been closed to new replies.

About this Topic