Need help? Check out our Support site, then


Images are not appearing in My blog

  1. Hi there, I am Running (http://kattashekar.wordpress.com/) My Blog since 1 and half year. till yesterday 9 Sept 2013. it is fine. but in my blog images are not appearing. why are my images not showing on my blog. can you please guide me in this regards

    The blog I need help with is kattashekar.wordpress.com.

  2. Please post active links starting with http:// to the exact posts and/or pages the images are missing from as without them we can't even begin to help you.

    If you uploaded images from your computer into your blog then they will be found in your Media Library as they will be hosted on WordPress.com servers. http://en.support.wordpress.com/media/

    However, if you uploaded images from your computer onto WordPress.com servers and cannot locate them in the blog's Media Library because you deleted them we cannot help you. They are gone and you will have to upload them again.

    If the missing images are ones you have linked to on some other server somewhere else online that does allow hotlinking to images such as Flickr or Photobucket, check with the image host for known issues.

    If the missing images are ones you have linked to on some other server somewhere else online that does NOT allow hotlinking to images, the source site can make sure the images will not be displayed.

  3. Thank you for your reply,

    images are not deleted from library. still images are there. but it is not appearing. but when we are trying to edit image that time it is displaying fine. after editing same situation. images are not showing. please guide me in this.

Topic Closed

This topic has been closed to new replies.

About this Topic