Need help? Check out our Support site, then


images disappear or corrupt

  1. Couple of issues:

    Two images on the 'accessories' page keep disappearing. They are both still in the image library but just show up as a cross in a box.

    Also when the site is opened on internet explorer the image for Facebook in the left side bar goes all streteched, anything I can do about that?

    Thanks for any help

    http://gd-designerstyle.com

    The blog I need help with is gd-designerstylehire.co.uk.

  2. Sorry one of those links is the wrong one... THIS is the blog I need help with:

    gd-designerstyle.com

  3. Ok top problem now resolved, please help on second issue...

    Thanks

  4. Your Facebook icon is too wide for your sidebar, and the theme automatically downsizes it to fit, but Explorer doesn't understand that. You need to use an image editing application to downsize the image to 160 pixels wide then upload and use that version.
    Or use a Text widget instead of an image widget, and paste this code in it:
    <a href="http://www.facebook.com/GdDesignerStyleHire" target="_blank"><img style="width:160px;" src="http://gddesignerstylehiredotcom.files.wordpress.com/2012/07/098104-black-white-pearl-icon-social-media-logos-facebook-logo-square.png" alt="Facebook link" /></a>

    If you don't want the link to open in a new window, remove this part:
    target="_blank"

  5. Thanks so much for your help

  6. You're welcome.
    By the way, the image files you've been uploading and inserting are way too large: this means a waste of storage space, slower loading time, and worse quality on the post.
    But before I say more on this: Your images are linking to attachment pages when clicked. Is that intentional? If you aren't sure what the available options are, see here:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.