Need help? Check out our Support site, then


images fail after importing from Yahoo Blog

  1. Hi! I am new here.
    I have just imported my Yahoo Blog here. But I find all the images cannot be loaded properly. Why is it so? I followed the importing procedure correctly and the imported file surely contains images. What can I do?

    Thank you so much!

    The blog I need help with is yukstone2005.wordpress.com.

  2. I'll tag this thread for Staff assistance with your import. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. What's the address of your Yahoo blog?

    Could you also please send us the .txt file that's in the .zip export file ? You can send it to us by e-mail.

    Thank you.

  4. thanks timethief for your help!!

    kardotim, I have reply you via email about 2 days ago. Looking forward to your reply! :)

  5. Just to be sure, do you want this to be imported into yukstone2005?

    Note that you'll need to open the zip file you've got from the Yahoo blog export. Go to the images folder that's in there and then manually upload all images into your blog at https://yukstone2005.wordpress.com/wp-admin/media-new.php

  6. Yes! I want this to imported to yukstone2005.

    And I have already uploaded all images and could be found in the library.
    What should I do next?

    Thanks!

    p.s. Some images uploaded are duplicated due to problem during the first time of upload. hope that would not cause any problem.

  7. The import is done.

    Please let us know if you need any further assistance!

  8. Thank you kardotim!
    I can see most of the photos now, appreciate it so much!
    But there are still some photos missing, may I ask if this is on the process? Thanks again!

  9. Could you please send the links of posts or pages where you see these missing photos? Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.