Need help? Check out our Support site, then


Images Full Screen

  1. Hi Valerie, perhaps it was my fault and you misunderstood my question. Even one or two weeks ago, it was still possible to click on any of the images in my blog to see them full screen. This is important, because I usually show pics which have to be seen large, like classical paintings. This doesn´t seem to function any more. Do you have a clue why? Try yourself: click any of the images I put in a month ago, and then one like `Landscape with Magicians´ I put in today. See the difference? Frank

    The blog I need help with is frankzumbach.wordpress.com.

  2. Hi there Frank,

    Could you include specific links? It will help me troubleshoot.

    I know that just mid-last week we implemented changes to the media uploader feature. Now images can be given an "attachment" page, which acts as a information page for that image. The image appears there with it's title, a caption (if it has one), and your blog header. You may have this on default selection for your newly uploaded images, and turning it off may solve your problem (but I'll have a better idea if you send me those links).

    Cheers!

  3. Yes, indeed, if I click one of the images I put in my blog, the image appears with its title, a caption (if it has one) and my blog header. But this neither me nor any user of my blog wants!!! If I click on an image, I want it BIGGER!!! FULL SCREEN!!! To achieve this, I now have to use a right side mouseclick, and even then it doesn´t function, the images are usually the same size as they appear on my blog. You see, the images I show are mostly art - so you like to see it bigger in order to concentrate on details. Thanls for your help

  4. Hi Frank,

    I understand. Don't worry - you can do this!

    I saved a draft post in your blog called Image Test. I inserted an image, and before I clicked on "insert into post" at the bottom of the uploader screen, I scrolled down and on the left, I have the option to Link File To <drop-down menu>. It was set to "attachment page" - which you DIDN'T want. So I changed this to "media file" which will just link it to the full-size image. It should be set as the default now, but you can scroll down and check this yourself. Regardless, this is how you can control whether people will go to the Attachment Page or to just the image.

    I hope that helps!

  5. WOW! That´s it. Thanks a Million for your help and patience, Frank

  6. Glad to help!

    Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.