Need help? Check out our Support site, then


Images look bad in IE (theme Bueno)

  1. johannakristina
    Member

    Hi. I would appreciate some help with displaying images correctly in Internet Explorer. I have the theme Bueno and when my visitors use IE sometimes the horizontal images are displayed vertically, and vertical images are stretched out, which obviously does not look good at all ... In Firefox and Chrome it looks as it should.
    Since the blog is private, I cannot show an example here unfortunately.

    The blog I need help with is looungen.wordpress.com.

  2. IE browsers are problematic. IE6 is not longer supported by either its creators at Microsoft or by WordPress, IE7 produces some odd results and IE8 will display most but not all pages correctly. IE9 is the most recent version. Please be sure that you are running an updated version of your browser. Any browser version can be updated here.

  3. As your blog is private and as we Volunteers cannot see it and do not have backend access to blogs you need to contact Staff for help with your issues. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  4. Setting that aside do note that unless you optimize your images and presize them to fit the spaces they are destined for prior to uploading the images there will be a loss of image quality. If the cropper is brought into play then image quality is lost. See here for tips > Images » Troubleshooting Images

  5. johannakristina
    Member

    Thank you timethief for the reply and the links!

    I always decrease the image size of all images I upload, and almost always use the sizes Medium or Large when inserting them into the posts. I have never tried editing any images in WordPress. So I guess I will have to make my visitors use Firefox or Chrome, which is not always easy with old people... ;)

    I will try contacting Support too though, might be a bug that needs to be fixed anyway.

    Thanks again!

  6. johannakristina
    Member

    Thanks a lot! I think you solved my problem with those last links!! :)

  7. That's great! Thanks for returning and sharing your good news - issue resolved. You're welcome and best wishes for happy blogging. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags