Need help? Check out our Support site, then


Images not loading (404 Forbidden)

  1. Hi there, I hope I'm posting in the right section...

    I feel silly... but I'm having problems with my images!! :( The blog is http://www.dummyinthekitchen.com

    I have tried this a few different ways, but cannot get this to work properly. I upload an image, and the image uploads with no preview, however if I choose to Edit the image on the admin side, it will load there. A thumbnail preview never loads though. Size and filetype don't seem to matter.

    When setting the image as a featured image and previewing the website, the image also loads broken. Viewing the image link, comes back with,

    "You don't have permission to access /wp-content/uploads/2011/05/35407_403661132764_515602764_4632511_6425042_n1-180x160.jpg on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

    I've tried browsing around the forums, and tried many of the solutions offered there, but have still not been able to fix this issue. :( Any thoughts and suggestions are much appreciated...

    Thank you so much!
    -Sheena

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic