Need help? Check out our Support site, then


Images not re-sizing when clicked on.

  1. I have always been able to upload pic/images leaving the link to the image in so that when readers want to see a larger view of the image, they simply click it and see the full sized image on a separate page.

    Now, since the upgrade, which I love gtw, all images, including thumbnails stay that size when clicked on, no changes occur when a fresh pages= opens with the image etc.

    ANy ideas, as we have HEAPS of thumbnail pics of screen shots from in games that readers always click on, and since it's not working, no one is clicking on them . .

    Oh, and another little annoying thing, by default, the direct link to the images was always enabled prior to the update, now, you have another step or process to do by clicking enable link, which only slows the process of getting images up, especially if you have aroumf 50 images per article and 3 articles per day . .gets a bit tiresome I can tell you.

    ANy help would be greatly appreciated here's the site:

    http://xboxoz360gamer.com/2008/12/11/mk-vs-dc-review-2-worlds-collide-for-the-better/?preview=true&preview_id=7885&preview_nonce=bcba104201

    Cheers . .

  2. Any idea anyone, as it would help heaps to get this sorted, we have around 6 game reviews, plus several articles that are affected, and we put up around 2-3 reviews a day at the moment. Help would be appreciated.

    We've tracked it back to the day that 2.7 was engaged . .

    Cheers . .

  3. When you do the gallery, you must click on the Image URL for it to enlarge on the blog.

  4. Sorry, should be 'File URL'.

  5. I do that, I've never had an issue up until the 2.7 update, which I do love btw, so don't get me wrong there.

    But if we go back to the item we published on that day, and every item since then, ALL images inside articles only open at the size they are shown at on the page, whereas all images prior to that will open up as a full sized image for readers to see. This is especially true of thumbnails, which is their job or desired job.

  6. You have to be careful when you click on the image link URL. If you add it after the fact, it will actually put the size of the image after the title. Just edit the url in the image window and take out everything after the file extension, eg, everything after .jpg.

  7. Thanks again, most appreciated issue is resolved

  8. i dont get it, i have this same problem. i used to upload images as thumbnails and let them be clicked on (snap preview) for full image, just as xboxoz360 has stated...
    but i dont get the above solution/answer... it sounds like hard work!?!? eek!!!

  9. I had to go in and physically remove every last bit of code of every image since the update, which was/is around 150 images.

    There were some that were fine, but some were not.

    I found the best and easiest way was to simply go into the html tab in the editor, and remove the offending code off the end of every image url there . . . there are 2 urls for every image if you have a link to show the image . .so each open will have the ?w300 - (or whatever image size you set when uploading) . that is what has to be removed.

    You can do it from the image editing box, which removes it from one of the urls which is all that is really needed, but I like clean code in my backend - just in case, so I've removed it all.

    When you upload your next image, and prior to inserting it, make sure you click the Link Image button.

    When you've done this a few times, your system should remember that you want the url in there by default, and enable the Link image url when you upload the images. (which it used to do by default before - now it's an option).

    If you have images that do not open in a page like they used to, such as the thumbnails you mentioned.

    1) go to editor . . find the image

    2) click on image and the two icons will appear, landscape pic and delete pic, click the landscape pic, this will open up the image editor

    3) look for the Link image button in the lower section of that image editor box, click it and the image's url will appear

    4) But u=you will notice a set of code figures immediately after the .jpg which will look something like "ht tp://......blahblah.jpg?w125" (or whatever width you selected originally).

    5) select the ?w125 etc and remove, click "update" and then that should be it. To double check prior to doing more images.

    6) Click update post, then check the post in preview post so you see the post directly as published

    7) click on image and the image should appear in afresh page at the full size you uploaded it.

    I hope that sortof explains it a little better, albeit some what detailed.

    Once you know the procedure and that it has solved your issue, simply go through the images that it has affected, and remove the offending code. Yes, time consuming and a pain, but necessary if you want the images to open properly.

    Once you have the default set in the image upload editor to include the 'link image', it will happen automatically, and you will not have to remove the code. Just make sure that it IS selected for though for the first several image uploads, then you will notice that it starts doing it automatically - ideally.

    Hope that helps a little ?

  10. Thanks dickiebo-just clicking File url when uploading pictures has done the trick.

  11. A pleasure, mate. I get no end of info from the 'regulars' here, which I muchly appreciate.

  12. I just tried this - it didn't work for me because there wasn't any code after the image name. Am I missing something? I really wish it work like it used to...

  13. Mr xboxoz360 -

    HUGE thanks for helping me out. Everything seems sorted for me now. Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic