Need help? Check out our Support site, then


Images not showing up

  1. Blog located at: http://www.ravenlefaye.com/wordpress

    I'm completely new to wordpress and still not entirely sure how most things work... I actually installed wordpress directly through my host, but then couldn't log in with the same information they gave me so I had to sign up for a seperate account to post here (hence the link to my blog rather than it being at ravenlefaye.blogspot.com)

    I've been working on customizing a free template and so far I really like the results and don't want to have to hunt for/start over with a new one. However, no images will display in my feed or on the featured content bar like they're supposed to.

    Here is the live demo for what the template is supposed to look like:
    http://top-wordpress.net/demo/MagPress8/?preview_theme=phenom

    Here is my old blog that I imported all the entries from so you can see how they're supposed to be displayed:
    http://ravenlefaye.blogspot.com/

    And here is my current wordpress blog:
    http://www.ravenlefaye.com/wordpress/

    If you click on the title, the images will display when it goes to entry itself, but not on the main page

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic