Need help? Check out our Support site, then


Images wont show (Suburbia theme)

  1. Ive just switched to using Suburbia theme, cause it looks good for my purposes. However the images I upload in a post wont show up on the front page.How do I make them show up, like on this example page? http://theme.wordpress.com/themes/suburbia/

    All I get is the title and no image, although when I click on the post title the image is there.

    My blog is private so you cant follow the link. But perhaps the issue is known?
    Blog url: http://varangerworkshop.wordpress.com/

  2. Suburbia description notes http://theme.wordpress.com/themes/suburbia/
    live demo site http://suburbiademo.wordpress.com/
    Suburbia allows you to upload a custom logo for your site as a Custom Header Image in Appearance → Header.
    The custom header image is 155 by 155 (width, height).

    The number of posts you set to display here > Settings > Reading determines how many posts will display on the front page of the blog. It's by setting featured images at least 350 by 248 (width, height) as sticky posts that determines how many posts display side-by-side. Two posts each with featured images results in what you refer to as two columns.

    Suburbia description notes http://theme.wordpress.com/themes/suburbia/
    live demo site http://suburbiademo.wordpress.com/

    On the main page, Suburbia doesn't display regularly inserted images. They only display when a post is viewed on its own page - not on the front page. Only two posts with featured images in them display there side by side.

    To have front page image display you need to set a featured image to each post and make each post a sticky post. The size of the featured image does matter. The featured image works best with images at least 350 by 248 (width, height).

    Setting a Featured Image > http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    Stcky posts > http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options. http://en.support.wordpress.com/screen-options

Topic Closed

This topic has been closed to new replies.

About this Topic