Need help? Check out our Support site, then


Images Won't Upload

  1. I have set up a new WordPress blog site using the minimalism theme. When posting a new post, I go through the steps of uploading an image. It logs the image in the database but doesn't upload the actual image. I have gone into the server via WS-FTP and can see that the file did not upload. I have changed all the directories, including the main directory the blog is located, wp-content, uploads and all other sub-directories to a chmod 777 and still no luck.

    I have a WordPress blog at another site on a different server/hosting company and I have no problems uploading images, although I am using a different theme.

    I would not think the theme has any bearing on an image upload.

    Any thoughts or help. Thanks for all comments in advance.

    Mike

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. the blog is located at http://www.mickettstackhouse.com/ms

Topic Closed

This topic has been closed to new replies.

About this Topic