Need help? Check out our Support site, then


Import media problems

  1. Recently I exported my wordpress.com to host it in a local server I own. I have the latest version (3.6.1) of WordPress installed there, and I imported the xml file only to find that all images that aren't embedded into the body of a post or page don't get transferred. Also, all my menus, some customizations and overall layout of the site aren't present.

    How can I solve this?

    I'm using Nuntius.

    The blog I need help with is rippleradar.wordpress.com.

  2. This guide will step you through the process of moving your blog to a WordPress.org instance:

    http://en.support.wordpress.com/moving-a-blog/#moving-to-wordpress-org

    Make sure that you choose the option to Download & import file attachments. This option will be available after you upload the file.

    Note the export will only contain posts, pages, comments, categories, and tags; customization settings, widgets and menus have to be set manually again.

  3. I have followed that procedure before (only now do I know about the other things you have to set manually), however the Download & import file attachments doesn't work, and it only moves some PDFs and xls files; no images whatsoever. Some images (that are embeded directly into the text of a post or page) are seen on the blog, but when I Edit the post, they are shown as a broken link. Nothing appears in the media library, as well.

  4. Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

    Otherwise please send a link of the original blog post and imported blog posts that contain broken image links.

Topic Closed

This topic has been closed to new replies.

About this Topic