Need help? Check out our Support site, then


imported posts not working

  1. charlieglickman
    Member

    I imported posts from a WP blog to a WP blog and it seemed to work fine, but my imported posts aren't working right.

    When I set the new blog page to "full post" view, I can see the whole post. When I set it for excerpt view, the excerpts work fine, but if I click on the post link, the only thing I can see is the post header. Even stranger, if I set the post to "private", then it works just fine (as long as I'm logged in), but if I reset it to "public", it disappears again.

    I can see the text of the post if I try to edit it, but when I update it, the problem is still there. It also happens if I look at the preview of the edited text.

    Posts that I wrote on the new blog page work just fine- this is only a problem for the imported ones. I'd hate to have to cut and paste 200 posts into the new blog, though.

    Help?

    The blog I need help with is www.charlieglickman.com.

  2. The blog you specified at http://www.charlieglickman.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. We need the URL of your WordPress.com blog in order to help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags