Need help? Check out our Support site, then


Importing Issues

  1. I just opened a new blog at wordpress.com but I am having issues importing my posts from my old blog to my new one. I downloaded the import xml file successfully from the old blog, but when I import the xml file to the new blog, it takes almost five minutes then a message page comes up saying "Gateway Timeout". Also in possibly a related issue, is when I tried to delete the posts that where there in Manage Posts, they still show up in Manage Posts after refresh of page. Specs: Windows XP SP2, Firefox 2.0.0.6

    blog URL: lakersreloaded.wordpress.com

  2. One suggestion has been to try early morning US time as sever traffic is lower.

    Another is to make sure all the comment spam is deleted out of the xml.

    If those don't work, you can contact support. They may be able to help you.

  3. Just to add, this is the message that I get:

    Gateway Timeout
    The proxy server did not receive a timely response from the upstream server.

    Reference #1.5fbdad8.1186610113.c9aca32

  4. Please report this to staff http://wordpress.com/contact-support/

  5. Just did. Waiting for support's reply.

  6. Hey mmason, did you hear back from Support? I'm facing the exact same issue.

  7. Obviously let support do their thing, but here's a guide of my experiences doing the import:
    http://timwheatley.wordpress.com/2007/08/21/importing-posts-from-a-self-hosted-wordpress-to-wordpresscom/

Topic Closed

This topic has been closed to new replies.

About this Topic