Need help? Check out our Support site, then


In this my 70th Year

  1. I can't add postings to a blog I created. What can I do?

    The blog I need help with is whsreflectiveclassrooms.wordpress.com.

  2. Please use the step by step tutorial found at http://learn.wordpress.com and linked top on the bottom of your Admin page. As we Volunteers cannot view private blogs and help with them I tagged this thread for followup by Staff.

  3. You may also want to be sure your do not have a browser related issue.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  4. Thank you for all your help. The problem is now solved.

    Barry

  5. Hooray! Happy blogging. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.