Need help? Check out our Support site, then


inconsistant formatting/YouTube embed issues

  1. Please help, I have been having inconsistant formatting and video embedding issues on my blog. I am using the theme Misty Lake.
    YouTube:
    I was able to insert YouTube videos without incident a few days ago, but when I tried to add them on a later post, it didn't work. I have removed cache/cookies, and it is on its own line. I even tried to have different spaces between the link to see if that would work.

    Formatting issue is that when i try and change from centered or standard writing, it does not change in view of blog, or only a few sentances change, and some of it goes into Italics on its own. I am wondering if i am doing something wrong or if there is an issue with the theme that i am not aware of. and still some other posts will be fine.

    thank you for any help!!

    The blog I need help with is lovehestia.wordpress.com.

  2. Please post an active link starting with http:// to a post or page that has an example of this issue.

  3. I see images only in the Perfect Sundays post - no youtube.
    I see images only in this post http://lovehestia.wordpress.com/2013/01/14/384/ - no youtube
    This thread is now tagged for Staff attention. Please subscribe to it so you are notified when they respond.

  4. a) The video has turned into a live link. You can click on the link then click the Unlink button. In the future make sure the URL doesn't become blue when you paste it, or paste into the Text editor, or use the Youtube shortcode.

    b) If you're not getting the formatting you want, you're probably not very careful with what exactly you're highlighting. In the Visual editor it can be tricky.

  5. If I am trying to Center the entire text I will right click then select all then Center it. All looks well in the editor than uppon publication there is one or two sentences that are not centered. Is that wrong?
    Thanks so much for help this is a bit frustrating and I'm not sure if I'm not just doing something wrong

  6. Just gone and checked and the link in my Sunday post was not blue but still not working ... Will try again tomorrow

  7. I'm facing the same problem with 2 drafts I've been working on. Only the link is visible, the video isn't embedded in the preview!

    http://leblogga.wordpress.com

  8. You could try using the youtube shortcode. If WordPress has stopped embedding raw links, I for one would be pleased. Some commenters make a nuisance of themselves by embedding youtube videos in comments

  9. 1) "Just gone and checked and the link in my Sunday post was not blue but still not working". Right. WP now changes plain URLs to links, so forget the first part of my previous reply and use the youtube shortcode instead of pasting the URL.

    2) "I will right click then select all then Center it. All looks well in the editor than uppon publication there is one or two sentences that are not centered. Is that wrong?" Normally yes. Did you copypaste the content from some other source such as Word?

Topic Closed

This topic has been closed to new replies.

About this Topic