Need help? Check out our Support site, then


Incorrect picture display

  1. Why are pictures are not displaying correctly on the blog, despite appearing correctly in "edit" mode and when clicked on?

    The blog I need help with is blog.cmcmarkets.com.au.

  2. I'm sorry but I don't know what you mean by "incorrect display"? Please be descriptive and provide links to examples so we can understand what you are referring to.

  3. Capture of a small section of a spreadsheet displays oversize and with grey stripes - on this post
    http://blog.cmcmarkets.com.au/2013/02/04/5-minutes-a-day-trading-day-1/

    I have posted similar captures many times before

  4. I see what you mean now. When I click the image link I see the correct display. I tagged this thread for Staff. Please subscribe to it so you are notified when they respond.

  5. This is happening because the images are the wrong resolution and the wrong encoding. The images you create need to be resolution 72 and RGB color, not indexed color.

  6. Mmmm - thanks for your reply.

    However, I'm not sure this is the cause. Without changing any settings, I'm able to snip captures (in colour) from my trading platform, and upload so they display correctly. The problem appears to be affecting Microsoft Excel captures only - is it possible that the underlying software can affect the resolution settings?

  7. "The problem appears to be affecting Microsoft Excel captures only - is it possible that the underlying software can affect the resolution settings?"
    Maybe, but this is not a WP issue.

  8. Thanks for participating justpi - but it is a WP issue. i can capture and publish on other platforms - just not WP. On investigation, the settings were not changed. However, the problem has now disappeared.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.