Need help? Check out our Support site, then


Infinite Scroll / Load More Posts Broken.

  1. My browser does not load additional posts when I scroll down to the bottom of the blog, I have switched off infinite scroll in the dashboard and have refreshed the blog. Now the 'load more posts' option is shown, but still does not work, I am stuck on the default 10 posts.

    If I set the 'Blog pages show at most' and 'Syndication feeds show the most recent' to 100, it will show all posts. But this option is not the fix.

    The blog I need help with is axolotl.com.au.

  2. I am having the<u> exact same problem</u> with BUENO theme!
    please help!
    my blog is
    veepho.wordpress.com

    I don't currently have customizing capabilities so I can't get into the coding. help, please!

    XX

    -V

  3. Me too. I use Oxygen, and when I press the "load more posts" button, nothing happens.

  4. I am having exactly the same problem. I use Firefox and the Andrea theme. I noticed that the problem only appeared very recently - it used to work!

  5. Staff have been introducing “infinite scroll" to themes — a site wide change. http://en.forums.wordpress.com/topic/to-infinity?replies=137
    http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/
    See here for Disabling Infinite Scroll on your WordPress.com Blog http://onecoolsitebloggingtips.com/2012/03/16/disabling-infinite-scroll-on-your-wordpress-com-blog/
    Note that "disabling" the feature (when you use footer widgets) simply changes it from loading automatically to loading via the "Load More Posts" tab, and you can't disable that "Load More Posts" tab from appearing without the Custom Design upgrade. http://en.support.wordpress.com/custom-design/

  6. I have disabled the "infinite scroll" feature but my problem is that the older posts don't load when the "load more posts" is clicked. It is not functioning properly any more. I described this problem in this post, to which I have as yet received no answer: http://en.forums.wordpress.com/topic/older-articles-do-not-load-when-i-click-on-weitere-artikel-laden-on-my-blog?replies=1#return

  7. @shetlaenderin
    You are right. The Load more posts button on your blog is broken and Staff will assist you in the aother trhread you linked to above.

  8. @shetlaenderin
    the load more posts button is also not working on my blog... I have since allowed 50+ posts on my blog as maximum posts in order to allow all of my older posts to show but otherwise, both the infinite scroll" feature as well as the "load more posts" button are not working... which makes my blog look disorganized and not very user-friendly.

    please help!

    again, I'm using BUENO theme + my wordpress is:
    veepho.wordpress.com

    -V

  9. I just switched my home page to a static page, and now my blog page is showing a limited number of posts, when there are about 60. I'm guessing I have an infinite scroll problem too? However, even turning it off and changing the settings to show more posts does not work.

    sakaridixon.com/blog

Topic Closed

This topic has been closed to new replies.

About this Topic