Need help? Check out our Support site, then


iNove will not disable global tags?

  1. I tried switching over to iNove so I could hide the global tag links on the bottom of my posts. I unchecked "show tags on posts" under Theme Options, but the global tags still appear on all of my posts. How can I be rid of them?

    The blog I need help with is indigotribe.wordpress.com.

  2. The blog linked to your username is not a wordpress.COM blog. Therefore if your question pertains to that blog we cannot help you as we provide support only to those who have free blogs from and being free hosted by wordpress.COM. All those who have any other web host must post to http://wordpress.ORG/support/ as the two run on different software.

    Explanation > sticky post at the head of this forum > http://en.forums.wordpress.com/topic/please-read-me-first-before-posting?replies=1

    However, if you are referring to a free blog from and being free hosted by wordpress.COM please post the complete URL starting with http://

  3. And this was answered in the other thread started by the OP.

    http://en.forums.wordpress.com/topic/inove-will-not-disable-global-tags-1?replies=8

Topic Closed

This topic has been closed to new replies.

About this Topic