Need help? Check out our Support site, then


Insecure Browser

  1. Why am I getting this message on my dashboard page when I am using the latest version of IE 9?

    You are using an insecure browser!
    It looks like you're using an insecure version of Internet Explorer. Using an outdated browser makes your computer unsafe. For the best WordPress experience, please update your browser.

    And shouldn't it say "UNsecure"?

    The blog I need help with is bullrunnings.wordpress.com.

  2. Hi. The warning in question is due to this:
    http://en.blog.wordpress.com/2011/05/19/just-write/

    And maybe they mean that your browser lacks self-esteem? ;-)
    (Just kidding).

Topic Closed

This topic has been closed to new replies.

About this Topic