Need help? Check out our Support site, then


Inserting images into a post

  1. dear wordpress
    I have really enjoyed writing my blog over the last 3 years, putting images in was nice and easy.. but I HATE HATE HATE the new upgrade.
    I can no longer crop pictures to size, and when I go to review a picture I just get a gallery view with the blog header across the top rather than seeing the image on a black ground at the size my visitors will see it.. (sadly this seems to be the same for the finished published post as well) It seems like a really clumsy and backwards upgrade and not a patch on the old way.
    PLEASE PLEASE PLEASE can I change back to old way.
    Joe blogs_e14

    The blog I need help with is wharferj.wordpress.com.

  2. I can no longer crop pictures to size,

    You can still crop pictures by clicking the Edit Image button in the Media Library:

    http://en.support.wordpress.com/images/image-editing/

    when I go to review a picture I just get a gallery view with the blog header across the top rather than seeing the image on a black ground at the size my visitors will see it..

    This is an option you can change easily. When you're inserting an image, just choose "Link to Media File" instead of "Attachment Page." See the screenshot and example on #6 here:

    http://en.support.wordpress.com/images/

    If you need any help with this, just let me know.

  3. Good morning Kathryn
    thank you very much for your reply. I spent some looking through forums and on the wordpress blog yesterday and I've managed to work it all out. I am a much calmer and happier blogger now, and I'm sorry to come across as such a luddite...
    thanks again
    Joe

  4. Hi Joe - no worries, glad you got it figured out!

Topic Closed

This topic has been closed to new replies.

About this Topic