Need help? Check out our Support site, then


Inserting images into post still not working

  1. Although the issue of inserting images into posts of this morning has been "resolved" as far as getting them into the post, they still appear as little question marks inside a small box and not a full image when the post is published... had to trash my post and so am still .... Waiting...

    The blog I need help with is acrossthebored.com.

  2. Hi, I have a similar problem.

    Although on my home PC I can see full images of my photographs correctly in my posts, when my husband tries to view my blog on his laptop, he sees the images in the posts as little crosses inside an otherwise empty box and cannot see the photographs I have posted. However, on my PAGES all seems fine and the photographs can be seen. Not sure why only the images in POSTS are not showing.

    Thanks so very much for any help.
    My blog is geomum6.wordpress.com

  3. @ideflex
    Are these missing images found in your Media Library ie. did you upload them from your computer onto WordPress.com servers?

    And, if so, then are they still in the Media Library? Please check.

    Or are the missing images ones you have linked to on some other server somewhere else online such as flickr or photobucket that allow hotlinking?

    Or are the missing images ones you have linked to on some other server somewhere else online that does not allow hotlinking?

    For troubleshooting images tips see > http://en.support.wordpress.com/images/troubleshooting-images/

    Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please tell us exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  4. @geomum6
    I am using Firefox 20 and I see the images here. http://geomum6.wordpress.com/2013/04/

    It sounds like your husband may have a browser related issue so see what I posted above please.

  5. Hi Timethief and thank you very much for your reply! I am very reassured to know that you can see my photos, which would suggest it might be an issue on my husband's side - perhaps the browser issue that you mention.

    Yes, the images in question are in my image gallery and they were all uploaded from the same place (My documents .... My Pictures) on my home computer.

    I will copy your message above for my husband's reference and perhaps it will then work for him. (I am also using Firefox).

    Thank you once again for your time.

    Kerry :)

  6. @geomum6
    You're welcome and best wishes to your and your hubby too.

  7. Using Safari 6 latest version and although the cache and cookies were cleared the image uploaded from my Mac and currently in my library still did not appear on the post... deleted the photo, reuploaded it and reinserted it into the post and all seems fine. Thanks for your help.

  8. Hooray! That's super news. Happy blogging!

  9. Thanks Timethief! As it turns out, my sister-in-law is able to view all the photos so it must be something to do with my husband's setup on his computer. I have sent him your helpful suggestions.

    Thanks again for all your help

    Kerry :)

Topic Closed

This topic has been closed to new replies.

About this Topic