Need help? Check out our Support site, then


Interface language not stable

  1. I'm having a strange problem with the interface language. I'm logged (chosen settings Scottish Gaelic (gd) for the interface language). I then go to a bookmarked page, http://gd.wordpress.com/#!/fresh/, click the Na stats agam (My Stats) tab, click onto the Leugh blogaichean (Read Blogs) tab and suddenly I'm on http://wordpress.com/#!/read/ (although http://gd.wordpress.com/#!/read/ exists) and almost all the inteface is back in English and at the top it suggests I might want to use it in German??

    I do have preferred languages set in my browser (English > Gaelic > Irish > German) but there's something wrong here. If I've set my WordPress language to Gaelic and if I'm within gd.wordpress.com then I should remain there unless I click to the English site.

    The blog I need help with is akerbeltzalba.wordpress.com.

  2. Additonal info: I've just tried a few more things. I happens irrespective of which stats page I look at (I have a Gaelic content blog and an English content blog), when I click to Leugh blogaichean (Read Blogs), I end up back on the English page. Also, none of the other tabs are affected i.e. if I go from Mo bhlogaichean (My Blogs) to Leugh blogaichean (Read blogs) for example, I remain within gd.wordpress.com - it seems that only the Stats page causes this.

  3. Howdy, thanks for the report, and sorry for the inconvenience of the interface reverting back to English! I passed your report on to the developers. It may take some time before it's fixed, so thank you in advance for your patience!

  4. @akerbeltzalba: hi, this has been updated a couple of days ago and now you should be able to browse the main screen in whatever language you choose from the dropdown. The top admin bar will remain in the language that you have set under User > Personal Settings. Please let us know if it's not working as expected - thanks again for reporting this!

  5. Seems stable now, thanks for getting it seen to!

  6. @akerbeltzalba: Ceud mìle fàilte! You are welcome! :)

Topic Closed

This topic has been closed to new replies.

About this Topic