Need help? Check out our Support site, then


Inuit theme home page: the problem of no images

  1. definitelytheopera
    Member

    Hi everyone --

    What can I do to include the thumbnails of images and the first few sentences of posts in the home page blog feed in the Inuit theme? Can't find where to change this anywhere.

    The blog I need help with is definitelytheopera.wordpress.com.

  2. To add the images you will need to add a "featured image" to the post. There's a section on the right side of the edit post window for this. There are also some theme options for controlling the display of featured posts on the Appearance -> Theme Options page.

  3. ~~ waving to tfradella

    @definitelytheopera
    I use this theme too.

    Please go here > Appearance > Theme Options
    Select " One Column Featured Posts"
    Then click "Save Changes"

    When you do that every time you create a post there will be a "Set featured image" in the right hand column in the Featured Image module. The instructions for setting up featured images are found here > http://en.support.wordpress.com/featured-images/

  4. panaghiotisadam
    Member

    If you want "the first few sentences of posts" on your home page, go to Appearance > Theme Options, set the "Featured Post Entries" dropdown to 0, click Save Changes.

  5. definitelytheopera
    Member

    I'll try all this and let you know the results. Thanks much!

  6. definitelytheopera
    Member

    The images business is not working. I changed into one column, so that's fine, but the images appear on the home page enormous even if I click 'thumbnail' and save changes. It also distorts the image if it's not complying to some home page dimension standard that I don't know of. So far I've only uploaded one image successfully, and although it's enormous on the home page, at least it's not distorted.

    Hmmm... any idea?

Topic Closed

This topic has been closed to new replies.

About this Topic