Need help? Check out our Support site, then


Inuit Types theme inconsistencies on two blogs

  1. diverseproject
    Member

    Hi, I've got two blogs running at wordpress.com on the same theme with similar widgets. I have two problems, both with the same blog (diverseproject.wordpress.com).

    1 The Follow widget refuses to display in the sidebar

    2 When I 'set featured image' it displays at the top of the post, rather than just on the front page, so if I have another image at the top of the post it doubles up with the featured image. This does not happen in my other blog.

    My question would be why do both blogs perform differently despite the fact that they are based on identical themes, and how do I resolve these inconsistencies?

    Thanks for any help you can provide

    The blog I need help with is diverseproject.wordpress.com.

  2. Please post both blog URLs so we can examine them and assist you with this.

  3. 1 The Follow widget refuses to display in the sidebar

    Widgets now have "visibility" settings so we can select which pages they display on. See here: http://en.support.wordpress.com/widgets/#widget-visibility. Have you opened the widget and made sure that the internal widget visibility settings that determine which pages(s) the widget will display on are correct?

  4. 2 When I 'set featured image' it displays at the top of the post, rather than just on the front page, so if I have another image at the top of the post it doubles up with the featured image. This does not happen in my other blog.

    That's normal behavior for the theme ie. it's setting dependent. To change the setting > Appearance > Theme Options, uncheck the option "Show a featured image on single posts", then click "Save changes".

  5. diverseproject
    Member

    Hi, many thanks for the suggestions - the Theme Options solution worked. But for some reason I can't get the Follow Blog widget to appear on diverseproject.wordpress.com.

    For comparison my other blog is wlvdigital.wordpress.com

    By the way the Follow Blog widget visibility on wlvdigital is simply set to 'Show' without any option selected for where it should show and it appears on all pages. This does not happen on diverseproject.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic