Need help? Check out our Support site, then


Invalid activation key?

  1. I went through all the activation steps, completed the about me section and whenever I try to click on it to view I get "Invalid activation key." Does anyone know why or how I can fix this?

    The blog I need help with is gimmesomeovenlovin.wordpress.com.

  2. There's a wide-spread technical "invalid activation key" issue evidenced by the multiple active threads on the front page of this forum all reporting the same issue. All have been flagged for Staff attention. If that's what you need help with than I suggest taking a break for a few hours and returning. Hopefully, Staff will have fixed this by then.

  3. Thanks for that timethief - I have just joined and also got the "Invalid Action Key" when I had clicked on something, I then clicked on something else which brought me here. I'll now click on something else and see where that takes me. If I'm never seen again... thanks again for your help.

  4. Just take a computer break and know this is a very rare event. Hopwefully, by the time you come back in a few hours Staff will have resloved the problem.

  5. Awesome -- thanks for the info. (I was here looking for an answer for the same thing!)

  6. I am having the exact same issue. I'm glad I'm not the only one! I just started this blog and am so excited to get started, but now I'm trapped at a standstill.

  7. Thanks timethief.

    To everyone else, I'm new too! Good luck with it. :) Hopefully this glitch resolves quickly so we can get the ball rolling

  8. costumeboxrecital
    Member

    same prob. sad face.

  9. having the same issue too. i just joined as well. hopefully it gets fixed!

  10. same here. -_-''

  11. We're looking into this right now.

    Sorry for the trouble!

  12. Sorry for the trouble!

    We identified and corrected the issue. The affected blogs are each being fixed individually.

    If yours has not been fixed yet, it should be in a few hours.

  13. I am new too, been searching all day what has gone wrong or what have I done wrong that with all links lead me to "Invaid Activation Key"....glad that I am not the only now, as abovementioned comment by macmanx, fyi my blog is not fixed yet -_-|| ,

    my site is: http://baby3d4dscan.wordpress.com, thanks anyway. :)

  14. null
    I can't get the SHARE FACEBOOK button to work on my blog. I get teh INVALID ACTIVATION key window too.
    http://jimbrzezblog.wordpress.com/

  15. sportsethicist
    Member

    Would it help to post here if our blog is experiencing this issue?

    If so, I am having this problem at http://www.sportsethicist.com

  16. We are already aware of all affected blogs, so there's no need to post additional ones.

    As mentioned, if yours has not been fixed yet, it should be in a few hours.

  17. when it will fix?mine still invalid activation key :'(

  18. I'm having this problem at my own blog http://ragnarokstories.wordpress.com/

  19. invalid activation key jakawanpanich

  20. numoneyrecordz
    Member

    the same here an i signed up yesterday an still the same

  21. The script running to fix all of the affected blogs failed about half-way through.

    We are already aware of all affected blogs, so if yours has not been fixed yet, it will be in a few hours.

  22. I'm having the same problem, I can't click on my individual post without being directed to an "invalid activation key" page.

    I know you are working hard, no pressure! Thank you for working so hard to fix the problem for everyone :)

  23. This has been an issue on my site for 2 days now. I'm thinking I might have to delete my account if this isn't fix FAST.

  24. It's been several hours and I'm still getting that error. Common Man!!!!

  25. Look up at the top of the forum and find the large notice on the yellow background with the link to this sticky post http://en.forums.wordpress.com/topic/permalinks-causing-invalid-activation-key-error?replies=1

Topic Closed

This topic has been closed to new replies.

About this Topic