Need help? Check out our Support site, then


Invalid key [6]. Back - website does not start

  1. Hi Guys,

    I am running into the infamous Invalid key [6]. Back issue

    I am on the latest version of FF. Experiencing this since months.
    When I type crystal-ize.com or its wordpress URL, donatomm.wordpress.com I get the infamous error:

    Invalid key [6]. Back

    I get this when I work in an intranet, when I work from home with my ISP. I get this all the time.
    When I try with Chrome, it just does not show a thing. It keeps going back and forth between the browser and some server.

    It works if I use https
    https://crystal-ize.com/
    Or If I use the anonymous navigation

    Has anyone been able ai wordpress to resolve this problem once and for all?
    I can type https://crystal-ize.com/ but my customers might not be aware of workarounds and will just abandon it.

    Thank you
    -Donato

    The blog I need help with is crystal-ize.com.

  2. There are known SSL issues with the most recent version of Chrome that the Google Chrome developers are aware of. I'll flag this thread for Staff attention.

  3. Are you using Hughes as your ISP?

    Hughes has a feature called "Turbo Page" which retrieves a cached page when enabled, saves them bandwidth, and doesn't work with mapped domains due to a misconfiguration on their end.

    I recommend calling the Hughes support center and asking to have the Turbo Page feature disabled on your account. That should solve the problem.

  4. Hi.

    No, I am not using Hughes. I experience this problem with both my ISP (homenet.telecomitalia.it) and when working wiressly as a guest in my client's LAN.

    Thank you for your help
    -Donato

  5. Are you running a filtering software called Covenant Eyes? If so, could you please disable it or whitelist your blog's URL?

Topic Closed

This topic has been closed to new replies.

About this Topic