Need help? Check out our Support site, then


invalid request

  1. I am repasting my entry with the Invalid Request issue further down.

    Hallo, I have the Invalid Request problem also. When it comes up, I copy and re-paste the whole post, then it goes off alright. I understand WordPress is fixing this problem? (your thread re invalid request, 18 July). But I still get it, when I use New Post top right hand corner. Theme is 2011. Can you fix mine also? Thanks for help. URL is janeadamsart - member [×]

    The blog I need help with is janeadamsart.wordpress.com.

  2. Hey there,

    Can you try using the secure login link and let me know if the problem persists?
    https://janeadamsart.wordpress.com/wp-admin

    Best,
    P.

  3. Hallo pcrumm, thank you for your link. I haven't used it yet, and I work always from home.

    However, I find the problem only occurs when I use the New Post option on the spacebar top right. This option has no draft or edit tab. What is it for, then?
    As a new wp user, I was accustomed to it, and I thought it was because of the length of time the post took to assemble; so before publishing, I did a Copy, and then after Invalid Request came up, I opened a New Post again, and pasted the previous one. Then it always went off fine.
    I now use the New Post option on the left, on the dashboard dropdown, with draft and save options, and the Invalid Post does not occur. Much easier.
    If it happens again, I will try the secure login link. Thank you for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic