Need help? Check out our Support site, then


Invitation to Global Dashboard

  1. makdesignsblog
    Member

    When I tried to publish my post it said I needed to authorize my connection with facebook. When I tried to authorize it, this is the message I was given.

    "You are logged in as "makdesignsblog" and do not not have the necessary privileges to access the dashboard for "Global Dashboard". Please ask an administrator of the site to invite you."

    Where do I get this invitation? I searched everywhere.

    Thanks for any help you can give me.

    The blog I need help with is makdesignsblog.wordpress.com.

  2. Is this the blog in question? http://makdesignsblog.wordpress.com/
    Is your the username account that registed the blog?
    A Page-only account can not be used with Publicize. The Facebook account must have a profile. Is the URL you are using for a Facebook profile page and is it you own Facebook profile page URL?
    Please read this > http://en.support.wordpress.com/publicize/#troubleshooting

  3. Edit: I meant to type this above: "Is your username account the username account that registered the blog?"

  4. makdesignsblog
    Member

    "Is your username account the username account that registered the blog?"
    yes

    A Page-only account can not be used with Publicize. The Facebook account must have a profile. Is the URL you are using for a Facebook profile page and is it you own Facebook profile page URL?
    I have no idea what you just said.

    Please read this > http://en.support.wordpress.com/publicize/#troubleshooting
    This does not have the info I needed.

  5. I apologize and will flag this thread for Staff attention. It appears this might be a recurrence of something that happened previously > http://en.forums.wordpress.com/topic/wordpress-not-letting-me-access-global-dashboard?replies=26

  6. Thanks. I'm having the same problem.

  7. How frustrating! Please be patient while waiting for Staff to enter this thread.

  8. This should be cleared up now, but you may need to clear your browser's cookies and cache first.

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

  9. I tried again, after successfully clearing my cache and cookies, but it's still not working.

  10. Hm, that's very odd.

    Can you please try the full reconnect procedure? http://en.support.wordpress.com/publicize/#reconnecting-facebook

  11. Still didn't work. Facebook was already selected under "publicize"; when I tried to click the link to authorize the connection, I got the same error message as before.

  12. Alright, we might need some account info to track this down. Please contact us directly via support@wordpress.com

  13. Please include me on the "Lost and Confused" List. I'm suffering the same problem.

    It tells me that in order to enable Publicize to Facebook, I must authorize access to the "Global Dashboard," that of which I don't have access to.

  14. Also, this problem is not relatively new, as I have been having trouble over the past few months connecting my account to Facebook. It had been connected for months then just stopped working. I would reauthorize the account and seconds later it would tell me that I need to do it again. It became a cycle I eventually stopped trying to end.

    Now the problem has developed to a point where I can't even get to the Facebook authorization page because I don't have access to the new "Global Dashboard."

  15. Please help me too! It used to work fine, then it stopped working.

    It's so frustrating :(

  16. Ok - after whinging, I went through these steps again (http://en.support.wordpress.com/publicize/#reconnecting-facebook) in a different browser.

    It now works! Yay!

  17. @samwisemoss
    That's great news. Which browser and version of it did you use that resulted in success for you?

  18. I tried it in two different browsers and got the same error message. I don't think that was the problem.

  19. Yo tengo exactamente el mismo problema. he intentado todo y siempre aparece el mismo mensaje.

  20. @gorraverde
    Este es un foro de habla Inglés. Por favor, no dude en enviar a ti en el foro de langauage propia Español (Spanish) : http://es.forums.wordpress.com

  21. O.K. I´m having the same problem.

  22. Yes I know as I read what you said in Spanish. :) If you prefer to remain here then please communicate in English.

Topic Closed

This topic has been closed to new replies.

About this Topic