Need help? Check out our Support site, then


iPad App Not working Properly

  1. I just noticed that the iPad app is not working properly after I downloaded the latest update just now. When I click on my notifications and then click on a comment and try to go to the blog of the person who commented, I get an error message saying something about a certification error. This is very frustrating as I do a lot of reading WP from my iPad.

    Thought I'd let someone know in case they can do something about this. And yes, I restarted my iPad and it still does the same thing.

    The blog I need help with is lauramacky.wordpress.com.

  2. The best place for WordPress iOS app support is here:
    http://ios.forums.wordpress.org/forum/how-to-and-troubleshooting

  3. Same thing on iPhone. Cannot log into WP.org forum. 2 password requests and both fail

  4. I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. My problem
    Is when I try to view my blog from the app I get certification error

  6. Post the exact error message here for Staff please.

  7. The certificate for this server is invalid. You might be connecting to a server that is pretending to be "bizzimummy.com" which could put your confidential information at risk

  8. I'm having the same problem. It's been going on for a few days now.

  9. Our mobile developers are aware of this issue and are trying to figure out what is happening. This appears to be happening to users who are running the WordPress app version 4.0 on an iPhone or iPad, and is also affecting some Android users.

    They are working to resolve this as quickly as possible, and in the meantime we appreciate your patience.

  10. Thank you!

  11. I have just posted a sticky post which will be updated as we learn anything new.

    http://en.forums.wordpress.com/topic/certificate-errors-in-wordpress-mobile-app?replies=1

  12. Thanks. Appreciate your help.

  13. We believe this issue has been fixed. Could you please try again and let me know if it's working for you now? You may need to force quit the app and fire it up again.

  14. It's fixed! Yay! Thank you :)

  15. Yes, it's fixed for me too. Thank you.

  16. Yes all seems good thank you

  17. No it worked once that's it now back to certification error

  18. Had to delete app n reinstall for it to work

  19. @evette77 sorry for the inconvenience, but I'm glad to hear it's working now for you.

Topic Closed

This topic has been closed to new replies.

About this Topic