Need help? Check out our Support site, then


Is anyone else having trouble loading WordPress?

  1. Since two weeks ago (around the time of Sandy), I have been having trouble loading any and all components of WordPress, be it my blog, other blogs, dashboard, help content, images to add to blogs - you name it. I have updated my computer and browsers (Chrome and Firefox), cleared caches and cookies, and nothing works. I am not having this problem with any other website; it is only WordPress. I have to hit "stop" and "reload" numerous times to get one page to show. I can't devote hours and hours to working on this blog, and I'm ready to give up on it altogether. I also tried to advanced tools, but I could not find the View menu on Chrome. I'd also like to know if there is a direct e-mail address for help, since accessing the community section of WordPress is going to take an act of God, as well.
    Blog url: http://littlecreekvet.wordpress.com/

  2. Do not log-in on the front page of WordPress.com. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY log-in directly you your own blog and ONLY create posts and edit them here > Dashboard > Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  3. Hi there - would you mind please doing a traceroute following the instructions here?

    http://en.support.wordpress.com/browser-issues/advanced-browser-troubleshooting/

    Please paste the results of the traceroute here when you're done so we can investigate. Thanks very much.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.